System unavailable: Cartão de Crédito e Débito
Incident Report for PagBank
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 01:17 GMT-03:00
Investigating
We are investigating the problem
Posted Mar 20, 2024 - 01:01 GMT-03:00
This incident affected: API de Cobrança (Cartão de Crédito e Débito).