System unavailable: API Pix
Incident Report for PagBank
Resolved
This incident has been resolved.
Posted May 15, 2022 - 02:30 GMT-03:00
Investigating
We are investigating the problem
Posted May 15, 2022 - 02:25 GMT-03:00
This incident affected: API Pix (Pix).