System unavailable: Conector Vtex v3
Incident Report for PagSeguro
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 21:15 GMT-03:00
Investigating
We are investigating the problem
Posted Jan 07, 2022 - 21:10 GMT-03:00
This incident affected: Plataformas (Conector Vtex v3).