System unavailable: API Connect
Incident Report for PagBank
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 13:03 GMT-03:00
Investigating
We are investigating the problem
Posted Jan 11, 2022 - 11:40 GMT-03:00
This incident affected: API Connect (API Connect).