System unavailable: API de Pedidos/Cartões
Incident Report for PagBank
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 01:12 GMT-03:00
Investigating
We are investigating the problem
Posted Mar 20, 2024 - 00:57 GMT-03:00
This incident affected: API de Pedidos (API de Pedidos/Cartões).